Better test names
I have some simple tests written, however, the names are not good…I think, any suggestions on better names? I’m not really sure how these tests should be named. I’m looking for a format or pattern I can follow. [TestClass] public class DoorTests { [TestMethod] public void DoorIsNotVirtualIfNameStartsWithLetterOtherThanV() { var door = new Door {Name = … Read more